Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Issues with Gen7 appliances and Capture ATP licensing

HIS_DanielHIS_Daniel Newbie ✭
edited October 27 in Entry Level Firewalls

Hello,

I have setup two new Gen 7 appliances, TZ570 and TZ670. Both devices are 3 year Secure Upgrade Plus - Advanced Edition SKU's. I am having issues on both devices with being able to activate/deploy Capture ATP. All other security services are enabled with zero issues. Both of these devices keep telling me that they are missing Capture ATP licensing. For the TZ570, I have been working with SonicWall support for about 20 days now but the issue remains. We have tried multiple times to clear the security license information from the diag page, reboot the device, and re-sync with our MSW account. I have tried to deploy Capture ATP both on device and through NSM and I receive errors trying both ways.

Has anybody else run into this issue and if so, were you able to get it resolved? Both devices are running 7.0.0-R464 firmware. I have setup two Gen 6.5 devices this past week and was able to get Capture ATP up and running without issue both times so I feel this issue is isolated to the Gen 7 platform.

Thank you,


P.S. One thing I did notice is that when registering the Gen 6.5 devices in MSW, it asks me right away to select a Capture ATP data center location (San Jose, CA in my case). When registering the Gen 7 appliances in MSW, is does not prompt for the same information. Not sure if that is by design or I forgot a step.

Category: Entry Level Firewalls
Reply

Answers

  • SaravananSaravanan Moderator

    Hi @HIS_DANIEL,

    Thank you for visiting SonicWall Community.

    I had this issue in the past when I was in the beta testing for Gen 7. The same was reported to the back-end team for a fix. I believe this should be fixed now. Could you please share your support case number(s). I can have a look and get back to you with next course of action.

    Have a good one!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • TKWITSTKWITS Newbie ✭

    @Saravanan and @HIS_Daniel

    I too just ran into this issue on a TZ570, same .464 firmware. The odd thing is that I was able to enable CATP yesterday on a different TZ570 with the same firmware.

    Selecting the Data Center in the license page does not save, it just keeps prompting to 'Enter Info'.

    I have not opened a ticket.

Sign In or Register to comment.