Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Analytics not showing real name for APPLICATIONS, THREATS.

Hi!

I cannot see real names for Applications and Threats.



Category: Firewall Management and Analytics
Reply

Answers

  • SaravananSaravanan Moderator

    Hi @SEBASTIAN,

    Thank you for visiting SonicWall Community.

    Looks like the analytics is reporting Application ID's instead the actual Application Names. Could you please confirm if you are using CSC analytics or On-Prem analytics? Please confirm the analytics version too.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Yes, it is the on premise version.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @SEBASTIAN

    this was a thing in the past already, saw this on GMS and recently on CSC-MA. I can't call what it is, but it fixed itself over time and it seems that after deploying a new installation that no signature informations are available to be referenced in the reports and needed to be downloaded.

    If you made sure that your Analytics has full internet access you should be good to go, if everything works out.

    --Michael@BWC

  • Halon5Halon5 Enthusiast ✭✭

    Hi @SEBASTIAN ,

    I see the same problem with all our GEN 6 firewalls and GMS 9.2.

    Steph.

  • SaravananSaravanan Moderator

    Hi @SEBASTIAN,

    The issue looks be basically associated with synchronization between firewall and analytics. The license and signature update on the firewall should resolve this issue. Please try below suggestions and revert back to us. 

    • 1. Click on the Synchronize Server option in Appflow Settings | GMS Flow Server page in the SonicWall GUI.
    • 2. Please wait for 5 to 10 minutes.
    • 3. Please check the application names on the analytics.

    Note: In case of multiple firewalls exhibiting same issue on Analytics, please apply the suggestions on one firewall. After confirming the issue on first firewall, please repeat the same steps on the other firewall(s) too.

    @HALON5 - You can also follow these steps and let us know how it goes.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Hi @Saravanan ,


    I will try this tonight.

    I will keep you informed.

    Thanks!

  • SaravananSaravanan Moderator

    Sure, thanks @SEBASTIAN.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Halon5Halon5 Enthusiast ✭✭
    edited October 27

    @Saravanan ,

    This is what I get from GMS 9.2 (Sample from NSA2650)

    Just useless information.

    I have been on to SWL product support for years. They know about this stuff. Nobody does anything about it.



  • SaravananSaravanan Moderator

    Hi @HALON5,

    We really know the value added by you and other consumers to our products. We always value your feedback. We are here to direct you towards the fix for every problem that you face and we are entitled to do that for every single consumers of our products.

    Please let us know if the suggestion given previously helped you.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Halon5Halon5 Enthusiast ✭✭

    Hi @Saravanan ,

    We are still seeing the issues as per the above although the "apps" appears to have filled out. So then, Viruses and Intrusions still show many gaps.

    Interestingly, drilling into a "generic" entry often reveals the information we would have expected to see in the "Name".

    Thanks,

    S.

  • SaravananSaravanan Moderator

    @HALON5 - Sorry to hear that the issue remains yet.

    Please open up a Support Case with our Support Team and take this forward for a fix.


    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Halon5Halon5 Enthusiast ✭✭

    Hi @Saravanan ,

    I have already covered this off a very long time ago with development. This and many other things.

    I've tried really hard to be a good partner but I really feel that after >15 years I am getting nowhere.

    If you want my help then you can contact me directly.

    S.

  • Hi @Saravanan

    I tried what you said but nothing happened.

    I did "SYNC LO SETTNGS" but it did not do anything.


  • @SEBASTIAN - Thanks for your efforts in trying this out. Sorry to hear that the issue still persists.

    Possibly this needs some investigation on the back-end. Could you please approach our support team to handle this towards a resolution?


    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Hi @Saravanan ,

    Yes, I will try with Support.


    Thanks,

  • Hi @Saravanan ,

    Now I realize we have to renew support license for Analytics.

    Anyway, I cannot understand why this is not showing the names for the APPs, IDP, IPS, etc


    Thanks,

Sign In or Register to comment.