Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Poor VoIP Quality - Samsung OfficeServ Behind a SonicWall

We have an on-premises PBX (Samsung OfficeServ 7100) connected to the X9 interface on our SonicWall TZ600. 

We just set up an IP phone at a remote location.

This phone works, and I can hear the other person fine, but they can barely hear me. They say my voice is choppy and broken up.

I tested this phone on a different internet connection, but they said my voice is still choppy.

Then I started looking at the SonicWall settings. In Network -> Zones, for both WAN and LAN, I unchecked all of these:

After that, they said my voice sounded perfectly clear. I then re-checked all of those boxes to re-secure our network.

I was hoping someone could help me with how to keep that voice clarity without disabling all of those security services on the WAN and LAN Zones.

After doing some initial research, it looks like I could create a custom 'PBX' zone for X9 with these security services disabled. Then I could create Access Rules like WAN -> PBX and PBX -> WAN. But to get that voice quality, I'd have to disable the security services on WAN, which sounds like a terrible idea.

Does anyone know what I should do in this situation?

Category: Entry Level Firewalls
Reply
Tagged:

Best Answer

Answers

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @jd11

    Please try the below KB for resolving the call dropping issue.

    Disable the newly created zone security service instead disabling the WAN zone security service.


  • jd11jd11 Newbie ✭

    I tried to create a custom zone with the PBX's current static IP (192.168.1.110):

    But it gave me an error:

    Is there a way to create a custom zone and still keep the PBX's current static IP, or do I have to give the PBX a static IP on a new subnet (like 192.168.2.110)? Is that the proper way of doing this?

  • jd11jd11 Newbie ✭

    Thanks Saravanan. I went into each of the security services and added an exclusion for the PBX Address Object, and the voice quality is clear now.

  • SaravananSaravanan Moderator

    @JD11 - Glad to hear that you are all set. Appreciate your efforts in trying out the suggestion. Have a good one!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.