Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NSA 2650 Will not Restart

BillBBillB Newbie ✭
edited October 7 in Mid Range Firewalls

We have a NSA 2650 that we use mainly for VPN connections. I uploaded the latest firmware yesterday and this morning I planned to reboot to current configuration. I clicked the restart and it acted like it was rebooting but it did not. I opened a support ticket but thought I would post here. I tried to do a restart from the menu but system would not restart. I tried IE11, Chrome and Edge. It acts like it is going to reboot but it does not. Anyone seen this problem before. I have had three SonicWall firewalls and have never seen this before. I am afraid to do a cold reboot. I also work remotely so I would have to drive 50 miles to do a manual reboot.

Thanks.

Bill

Category: Mid Range Firewalls
Reply

Answers

  • BillBBillB Newbie ✭

    I have not tried to reboot from another PC. I will try that.

  • Hello @BillB,

    Welcome to SonicWall community.

    Are you seeing any error message on the right hand bottom corner when you hit restart? Yes, it would be a good idea to try from another PC.

    Also, if you can RDP to one of the LAN machines and access it on LAN IP, you can try the restart from there and check if that helps.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @BillB

    I checked with my NSA 2650 and having no trouble rebooting, it's probably a client specific issue, you could try to restart via ssh if you cannot get it to work on other machines as well.

    --Michael@BWC

  • BillBBillB Newbie ✭

    I tried another PC on the LAN and still did not restart. No error messages.

  • BillBBillB Newbie ✭

    I will try to restart using SSH late today or in the morning. I cannot do during business hours. Thanks.

  • Hey @BillB ,

    Did you try Firefox ?

    S.

Sign In or Register to comment.