Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SonicWave on TZ350

I cannot get my SonicWave to "discover" or sync at all on my TZ350. I've setup the wireless Zone and connected the AP via a POE Switch to that zone via port X2 but it never sees it.

Category: Entry Level Firewalls
Reply
Tagged:

Best Answer

Answers

  • Hello @Wes,

    Please check for the following:

    1) Number of SonicPoints limit mentioned on the interface X2.

    2) Try connecting using the PoE injector directly instead of the switch

    3) The last few IP addresses of X2 subnet is not getting assigned to some other device

    4) Firmware on the firewall is the latest.

    5) Also, the LAN 1 port of the SonicWave is connected to the switch and not LAN 2.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • WesWes Newbie ✭

    @shiprasahu93 I do not have a POE injector handy. I'm using a Sonicwall Switch with the Port configured for a WLAN vlan.. the AP comes up with the right IP even but it NEVER shows up under the access points in the firewall.

    Firmware is updated

    2 APs enabled for the interface and I have zero configured so far.

    Made sure it was on LAN 1

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @Wes

    If you are using the SonicOS 6.5.4.5 / 6.5.4.6., Traffic from the access VLAN member port does not make it to the firewall.

    So upgrade your Firewall Firmware to SonicOS 6.5.4.7 then remove the switch and re-add the switch again and configure the switch port for the VLAN.

  • krskrs Newbie ✭

    I assume this problem has been solved, but for posting for posterity:

    Don't know if this has been clearly stated here, but your sonicwave connection to the TZ has to be from 'X1' on the sonicwave. I just went through this with a couple of 224W sonicwaves trying to connect to my TZ400. I assume my experience applies to your situation, but it may not.

    Because the 224Ws are meant to mount on a junction box there is both a RJ45 (X1) and punch-down terminals on the back. But if you use a normal RJ45 connection, it sticks out too far on the back and prevents 'normal' wall mounting - which is what I was planning to do. So I looked at the (poor) 224W documentation (nothing useful in the boxes) and quickly scanned a datasheet and (incorrectly) assumed that the 'X2' and 'X3' connections on the bottoms of the 224Ws were available for the same connection purpose. That was mechanically more convenient of a connection (and logical to have a couple connection options). Anyway, the TZ400 never saw the sonicwaves when I was using the X2 ports on the sonicwaves. Once I moved to the X1 port (with sonicwaves temporarily hanging - not mounted, until I make the bare wire punch-down connection), then the TZ picked up the sonicwaves. I had other configuration issues to work through, but at least they were recognized. And unfortunately SW tech support was late to respond and had to fumble through this myself. SW used to be a more responsive organization...

Sign In or Register to comment.