Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Mac OS Sierra and Sentinel 1 version

I have an issue with Sentinel One on Mac Os Sierra 10.12: S1 is always in Installing state.

From the release notes of CC 3.0 is reported that S1 on Sierra is supported starting from version 4.0.3.3085.

Customer tried first with 4.1.3.3265, reported error -->> installer: Error - Requires macOS 10.13, 10.14 or 10.15.

Then tried with version 4.0.3.3085, reported error -->> installer: Error - Requires macOS 10.13, 10.14 or 10.15.


So, version 4 is not compatible at all with Mac Os Sierra?

Category: Capture Client
Reply

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @FabrizPell

    yep, you cannot install SentinelOne Agent 4.x on macOS 10.12. Release Notes were sometimes confusing, latest CC can be installed, but not the S1 components.

    --Michael@BWC

Sign In or Register to comment.