Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Captive Portal Issue

Is there a any way to disable Chrome's captive portal detection?

Category: Mid Range Firewalls
Reply

Answers

  • Hi @RAAM,

    Welcome to SonicWall Community.

    Are you using ULA defined access rule on the SonicWall appliance for User Authentication and so, exhibiting the Captive Portal Detection?

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • AlbertoAlberto Newbie ✭

    I don't know if it might interest you.

    In the ACL (LAN-WAN) I set in the advanced tab:


    For traffic from an unauthenticated user:

     For users who are not identified via SSO, don't redirect to log in

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @Alberto

    With SSO, local users who are not logged in to the configured domain will not be redirected to login.

    Resolution;

    First make sure you have configured the firewall access rule for implementing ULA and the rules as same as below;

    Rule #1

    Action - Allow

    From Zone - LAN

    To Zone - WAN

    Service - Any

    Source - Any

    Destination - Any

    Users Allowed - Trusted Users

    Rule #2

    Action - Allow

    From Zone - LAN

    To Zone - WAN

    Service - DNS

    Source - Any

    Destination - Any

    User Allowed - All

    After you create these rules, make sure you disable the default access rule i.e.

    Action - Allow

    From Zone - LAN

    To Zone - WAN

    Service - Any

    Source - Any

    Destination - Any

    User Allowed - All

    Second, on the LDAP Configuration, Users TAB. Select Trusted Users as Default LDAP Group.


    best regards

    Ajish

Sign In or Register to comment.