Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

tz350 firewall

I installed a New Tz350 firewall yesterday, and noticed that the x0 interface was connected at 100m instead of 1gb. It is connected directly to a netgear switch. Tried changing the interface to manual 1gb/full duplex, but indicator light on the front of firewall still shows 100mb connection.


Anyone ever seen this before?


Steve

Category: Entry Level Firewalls
Reply

Answers

  • Hello @sbrantl,

    Welcome to SonicWall community.

    All the interfaces on the firewall are set to auto-negotiate and they set the speed based on the connection on the other end. If you have any other interface at 1 Gbps at the moment, can you plug that in to the firewall's X0 interface and verify the speed? 1 Gbps speed on X0 interface is definitely supported.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • sbrantlsbrantl Newbie ✭

    thank you for your help. The firewall is set to Auto-negotiate,and I did swap out the cable and tried another port on the netgear switch with no change. It appears as though the firewall x0 interface is defective, and yet still running at 100mb. I will try to investigate in the future, when I visit the site. Again, thank you for your support.

    STeve

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @sbrantl.

    See also;

    Assume the net-gear switch interface is 1Gbps.

    • Auto-negotiation must be enabled on both sides.
    • You must have a CAT 5e cable WITH correct pinning (ALL 8 cables / 4 pairs) to be able to run GIGABIT.
    • A Gigabit cross over cable, crosses ALL 4 Pairs (the cross over cables that USED to come with PRO’s only had 2 pairs crossed).
    • Duplex mismatches are bad and can cause a huge amount of packet loss.

    Best Regards

    Ajish

Sign In or Register to comment.