Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".



AjishlalAjishlal Community Legend ✭✭✭✭✭


I would like to know why WCM alert time not matching with Firewall WAN interface disconnection time?

 NB: Firewall time zone is correct & working properly.

I hope WCM next release might have option to configure the Local Time Zone.

Category: Wireless Network Manager

Best Answer

  • Options
    AjishlalAjishlal Community Legend ✭✭✭✭✭
    Answer ✓

    As well as I noticed that, the email alert attachment have different time frame compare with the Firewall and WCM alert time.


  • Options
    AteefAteef Moderator

    ON WCM web console when you see the time of the alerts, it pulls up time from local machine whereas when you get alerts through email notifications from WCM they used to be default UTC time. This is now changed in WCM 3.0 where each tenant of WCM can be configured with a TimeZone. So in WCM 3.0 after you configure the time settings, the notifications emails time zone will be as per the configuration on the WCM tenant.

Sign In or Register to comment.