Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

cannot access the FW

Hi There,

all of a sudden i can no longer access the web GUI for my FW and i can ping it and i have rebooted it twice but nothing , tried a few different browsers and PC's and still cant access ... can you tell me if there is somthing else i can try please ..


many thanks

Mark

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    AjishlalAjishlal Cybersecurity Overlord ✭✭✭
    Accepted Answer

    Hi @markflan

    Try to access the firewall as same as below;



Answers

  • Hello @markflan,

    What firewall model are you using and what firmware version are you on? Are you testing this from WAN or from a LAN machine?

    If this is a NSa device, could you please check if the firewall is accessible on MGMT port?

    Also, are you testing using HTTP or HTTPS?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • markflanmarkflan Newbie ✭

    Hi Shiprasahu93


    Apologies for the late response, ive only taken over from a previous IT company and this Dell Sonicwall was in place. I was able to access the FW using the default IP up to about a week ago and now as i said cant access the GUI. i have a pic of the FW its a SOHO and model is APL31-0B9 if that helps at all ? Im trying both 80 and 443 but not found.


    any ideas?


    thanks

    Mark

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭
    Hi @markflan
    Please follow the below KB
    https://www.sonicwall.com/support/knowledge-base/unable-to-access-management-interface-from-the-lan/170505435453146/#:~:text=Always%20use%20the%20latest%20Internet,settings%20in%20the%20IE%20browser.
  • markflanmarkflan Newbie ✭

    Hi Ajishal


    im afraid no joy .. iv ran the setup tool and can verify the IP and is correct as i said i can ping it and works but cannot telnet into it ... ive tried the browser :443 and :80 and nothing ,,, is there any other way or am i missing something ? i cant afford to reset it as i dont know whats configured and i wasn't left any info on it


    thanks anyway

    Mark

  • @markflan,

    What message do you receive on the browser while trying web access? Also, which browser are you using for testing?

    If possible could you please plug in a computer directly to the X0 port and then try accessing the UI?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    hi @markflan

    I afraid the Firewall web-management got disabled.

    Please enable the web-management through Firewall console port.

    1) First you would have to connect your PC/Laptop directly to the Firewall console port and follow the below KB;

    2) Once you connected the CLI, Please follow below KB for enable the Web-Management;


  • markflanmarkflan Newbie ✭

    Hi Both


    and thanks for your help so far

    Browser: all types .. Error (in firefox for example) unable to connect

    As for connecting .. i only have a RJ45 console connection on the sonicwall and same only on laptop so using a standard network cable or do i have to use a crossover ? and ive put in static IP to access but no joy im afraid

    i do have Putty instaled but not sure what to select as i dont have serial as per instructions

    thanks very much

    mark

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @markflan

    Standard network cable cannot be work with console port.

    Meanwhile please try below steps;

    1) If you have enabled HTTPS management through WAN, try accessing from the WAN side. ( Try from different network )

    2) Ensure HTTP and HTTPS management ports are not modified

    3) Ensure HTTP and HTTPS management rules are not modified.

    4) Power Cycle the SonicWall. (it will not erase your configuration)

    If you dont know the exact HTTPS management port, use NMAP & scan your WAN interface IP / LAN interface IP. If the HTTPS management port opened it will show you the result.

    Nmap - Network Mapper: Netmap provides a GUI interface Zenmap. Some useful scan types include "Quick Scan" and "Intense Scan". For more information and to download please go to http://www.nmap.org/download.html.

  • markflanmarkflan Newbie ✭

    Hi @Ajishlal

    ive ran the NMAP intense Scan and do you need me to post the results ?

    Mark

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @markflan

    any open ports in the result?

  • markflanmarkflan Newbie ✭

    yes


    Discovered open port 22/tcp on 192.168.168.168

    Discovered open port 8080/tcp on 192.168.168.168

    Discovered open port 4443/tcp on 192.168.168.168

  • markflanmarkflan Newbie ✭

    hi @Ajishlal


    Great news that IP worked although unfortunately the info given to me for the login is now incorrect but that's my problem now and ill have to try and figure out who changed the password :-(


    thanks for all your help and patients much appreciated


    mark

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @markflan

    Glad to know you resolved the subjected issue.

    Don't forget to rate helpful posts.

Sign In or Register to comment.