Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Support Cases : Filter - Loops.

When I try to use the filter option in MySonicWall Support Cases my browser just loops...

Can anyone else confirm that?

Category: MySonicWall
Reply

Comments

  • @Halon5,

    I tried this and it seems to work fine.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi all,

    the problem seems to occur only when filtering by product, all other options do not cause a loop. I can confirm this happens on my account as well.


    --Michael@BWC

  • @BWC,

    Yes, I agree with you. I had not tried using that field.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • MicahMicah Administrator

    Hi All,

    I've reached out to the MySonicWall team to investigate. Thank you!

    Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

  • MnicholasMnicholas SonicWall Employee
    edited September 7

    I have also tried filtering by product and I did not face any Issues. Have you tried using a different browser?

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Mnicholas

    tested with Google Chrome and Firefox on macOS, same outcome, spinning forever, no errors on the console though.

    --Michael@BWC

  • Hi @BWC , @Mnicholas , @Micah , @shiprasahu93 ,

    Nope.. Its still not fixed. PRODUCT It is a free form field that should be a selection?

    Looping when i type in and enter "email".


    Come on , just fix it.

  • AnkurAnkur Moderator

    @Halon5 @BWC : Please confirm if it is working now.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Ankur

    I gave it a short try and no loop for me, looks good.

    --Michael@BWC

  • Hi @Ankur ,

    Yes, its fixed.

    It'd be nice if it could select from a product DB when you are typing the first letters rather than having to input EMAIL VIRTUAL SECURITY APPLIANCE for example.

    It's just not that intuitive to use.

    But its not broken at least.

    Thanks, Steph.

Sign In or Register to comment.