Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

VRChat throttled?

RageRage Newbie ✭
edited March 2021 in Entry Level Firewalls

My home office is using a TZ300 and everything seems great.

5-20ms to my ISP and download run at the capped rate. (70Mbps)

But when My son brought over his laptop and starts VRChat it begins a download fast then trickles down to a stop.

I told him to switch to his cell phone, and it took off like a rocket.. I mean 30x faster

I can only assume my TZ300 needs an adjustment?

I figured before a waist a day one this maybe one of you has already solved this.

B.T.W, I had him install it on an existing spare PC in my office. and it did the same thing.

I know this is odd, but in these times, it is what it is...


Category: Entry Level Firewalls

Best Answer

    RageRage Newbie ✭
    Answer ✓

    A few days later and no issues.

    Really odd the issue vanished, especially since I didn't even power cycle anything since the issue started.

    So I have to "assume" it was something with our ISP's upstream provider, not the TZ300.


  • SaravananSaravanan Moderator

    Hi @RAGE,

    Thank you for visiting SonicWall Community.

    I verified this here and found no issues were reported. Do you see any logs on the SonicWall w.r.t VRchat? Possibly, you should try disabling the security services one by one and check if there is any improvement.


    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • RageRage Newbie ✭
    edited March 2021

    Thanks for the feed back.

    This TZ300 does not have any purchased security service to turn off currently.

    It was:

    • Reset to factory
    • Registered
    • IP changed
    • DHCP Range adjusted.
    • Web site port forward (Internal web server)

    Not much else.

    I just don't see a reason for what is going on.

    All the computers and devices seem fine. (Good speed, low latency etc.)

    you mentioned logs.

    Not sure what I am looking for...

    Is there some sort of throttling on by default?

    I am pretty sure is has noting to do with the PC's

    I even ran speed tests and was getting ~70Mbps and 5-15 ms. pings 4 hops out...

    Both PC's bog down behind the TZ300, (Start out OK then drop off to almost nothing)

    ** Did not have this issue with the TZ100. (I moved to the TZ300 to increase max though put )

    And when you tether either PC out via wifi to a 4/5G hotspot the speed jump up like normal.

    latest firmware

  • SaravananSaravanan Moderator

    Hi @RAGE,

    Thanks for sharing the changes happened on the SonicWall.

    In the SonicWall logs, you can check for any logs by filtering them using the PC's IP address from where VRChat is accessed. Please check if you have Bandwidth Management enabled on the SonicWall. If enabled, please check if it is being used anywhere in the configurations such as Access Rules or App Rules. Please change the DNS server IP's to different ones on the source machine and check the latency when accessing the VRChat.


    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • RageRage Newbie ✭

    under Firewall Settings ->Bandwidth Management = Bandwidth Management Type: None  

    System Diagnostic Gateway/dns/my sonicwall/ license Manager All passed

    Odd thing just happened, I tested again and speeds were normal again.

    I will try again later before I say it is fixed. That said, I have not made any changes yet not eve a firewall power cycle.

    I would say it was the external sever vs. my setup, but tethering out on my phone while the speeds are almost zero worked...

    I will check back

  • SaravananSaravanan Moderator

    @RAGE - Sure thing. Please keep me posted.


    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.