Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Sonicwall Access Point

We have a new SonicWall TZ400W and a new Sonicwall Access Point 231c - we had issues with getting the 231 to connect and the techs changed a lot of settings; it was finally determined that the 231c was bad and they sent us a new one., I still have the 231c plugged into W6 WLAN and the IP address is listed in the Access Point as 172.10.6.240 with a subnet of 255.255.255.0 - I setup both the 2.4 and 5.0 entities. I can access both of these but when I try to go to the Internet, it tries to bring up the SonicWall login. Since they made so many changes before, I just want to try to figure out what the correct schema is so I can get this customer working.

Category: SonicPoint
Reply
Tagged:

Best Answer

  • CORRECT ANSWER
    SaravananSaravanan Moderator
    edited February 20 Accepted Answer
    Hi @lemansgt,

    Thank you for visiting SonicWall Community.

    Could you please disable Guest Services in Wireless zone? so that SonicWall won't throw it's login page for wireless users when they try going online.

    Please refer below link for Screenshot references though the KB doesn't actuall talk about the WGS disable.

    https://www.sonicwall.com/support/knowledge-base/how-can-i-manually-configure-wgs-wireless-guest-services/170505710848055/

    Log into the SonicWall management GUI, navigate to Manage | Network | Zones; Click the Edit icon for the WLAN zone. The Edit Zone window is displayed.

    Navigate to Guest Services tab and disable the checkbox, Enable Guest Services.

    Hope this helps.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Answers

  • lemansgtlemansgt Newbie ✭

    Thank you very much - works good.

  • Glad to hear that your issue is resolved @LEMANSGT.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.