Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

TZ100 port forwarding to a non-predefind port issue

Hopefully this is the correct location to post this question...


I have an own cloud 10 instance configured and running on an internal Appliance. (Qnap NAS)

From LAN IPs I can connect no issues. appliance ip:4490 and I'm in.

The same appliance holds my web servers etc. (That work fine LAN & WAN)

I needed to add external access similar to my web-servers (port forward ) for own-cloud on port 4490.

So I went straight to the public wizard to save time.

But I quickly realized that 4490 must not be a common port and therefor not sellectible.

** Or it is and I don't know the name...

I created a custom server, (Type other) assuming I could enter the port # later.

So I selected Create a service TCP with port range 4490 to 4490...

Them set the server IP followed by the External IP.


My assumption was a request to my external IP:4490 would go to port 4490 on the appliance...

But this is not happening...


FYI hear is the output from the wizard...

1. Create 'Qnap_OwnCloud Private' assigned to LAN Zone for Host 10.34.253.99.

 2. Reuse 'WAN Primary IP' address object assigned to WAN Zone for 184.**.**.**. (Blanked out IP ** for privacy)

Server Service Group Object

 1. Create 'Qnap_OwnCloud Services' with OwnCloud Service.

Server NAT Policies

 1. Create Inbound Server NAT Policy to rewrite packets to original destination 'WAN Primary IP' to translated destination 'Qnap_OwnCloud Private'.

 2. Create Outbound Server NAT Policy to rewrite packets from 'Qnap_OwnCloud Private' to translated source 'WAN Primary IP'.

 3. Create Loopback NAT Policy to allow access from all internal zones to the server at public IP address 184.**.**.**.


Server Access Rules

 1. WAN > LAN - Allow 'Any' to 'WAN Primary IP' for Service Group 'Qnap_OwnCloud Services'.

 Similar rules will be created from all lower security zones to the LAN zone.

_____________

Not sure what I missed.

I guess I could alway reboot just incase a setting only updated on reboot?

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    RageRage Newbie ✭
    edited January 5 Accepted Answer

    OK never mind.

    I went off to another task for an hour or so, and when I came back to this task it worked 1st try...

    184.x.x.x:4490 and I got my login... (Go figure)

    Not sure what needed to update but it started working now...

    I would delete this thread but don't see an option...


    Thx

    anyway

Sign In or Register to comment.