Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Memory leak and random reboots

TZ500 firewall running firmware "SonicOS Enhanced 6.5.4.8-89n".

Device is for an org with roughly 100 users. Seeing memory utilization reach ~98%+ at which point the firewall restarts on its own. Definitely not ideal for a production environment.

Have gone back and forth with sonicwall, disabing gui logging, changing firmwares, etc. Issue persists.

Anyone else w/ a similar setup seeing the same or did we get a dud unit?

Category: Entry Level Firewalls
Reply
Tagged:

Answers

  • RussFRussF Newbie ✭

    We have been having the same problem for about a year with a TZ400 except for the memory usage. Random reboots - sometimes 1 in 2 or 3 weeks, sometimes 2 or 3 within 30 minutes. Had a long dialog with SW in Feb. Of course, it started with, "May be it was because a cold reboot due to a loose cable connection." and went downhill from there. I sent all the logs I could download which they supposedly analyzed and said they couldn't find anything wrong. They sent me a hotfix (probably just to placate me), but that really didn't help. Since it's been in use since 2017, we're just kind of writing it off as a flaky capacitor or other component and we've decided to just upgrade to a TZ470 and hope that fixes the problem. I wish I had a better answer for you. You can see my other thread, "Migration tool - Yes or No?" where I talk about it a little more. Good luck,

    Russ

  • NatNat Newbie
    edited December 2021

    6.5.4.8 CPU is a known issue, they have kb for it.

    And our 6.5.4.9 is release and fixed lots of CPU&memory issue. Upgrade to 6.5.4.9 if you have issues.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    @Nat - while this latest release may have fixed the random reboots (mine were occurring weekly), unfortunately, as pointed out in another thread, 6.5.4.9 broke the cloud back-ups. Not a good solution.

  • ThomTurnerThomTurner Newbie ✭

    I have a memory bug issue on a 9450, random reboots between 1-3 weeks, memory sits at 40% then boom, reboot! 500 users recived a 5-10 second freeze some loose connection, embarrassing.

    Hotfix revived form support but I dont trust it, who wants a bespoke hash up for a production firewall, plus as pointed out the latest release looks like it wasn't tested. We're not touching it until the bugs are ironed out. Oddly I have been on 6.5.4.8 since October 2020. This issue only started 2-3 months ago, yet no one wants to find out what changed.

  • ChojinChojin Enthusiast ✭✭

    yeah sound like a similar case with a NSA we use with 6.5.4.8....so i wanted to give 6.5.4.9 a try next week....but i am unsure now if i should do it.

  • prestonpreston Enthusiast ✭✭

    Hi @OnesNzeros, TZ500 are usually recommended for 50 max users on average, it could be that the appliance was under spec'd

    what security services are you running on the appliance?

    if you go in to the diag page IP/diag.html and disable the DPI Engine does the CPU drop to a normal level?

Sign In or Register to comment.