Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Poor call quality on NSA 2700 for clients using voip web portal

We're having reported issues with call quality that a customer is experiencing since having an NSA 2700 implemented into the infrastructure.

I've run through and added GAV, IPS and Content Filtering exclusions for the URLs and IP addresses of the web portal. Amended the flood UDP limits. Tried dedicating a chunk of the bandwidth. I've also disabled all Security Services on the firewall in an attempt to then turn the services back on one-by-one to determine the culprit. However, even with all Security Services disabled the call quality is poor.

All calls, inbound and outbound, are established but there is inconsistently parts of a call that either caller or recipient don't hear and then sound comes back.

Has anyone seen this at all?


Thanks

Stuart

Category: Mid Range Firewalls
Reply

Answers

  • LarryLarry Cybersecurity Overlord ✭✭✭

    Following because I am slated to migrate a client's TZ500 to TZ670.

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    What firmware version? Did you import/migrate the config from an earlier model?

    Anytime I've had audio cutouts like you're describing it was flood protection related. AppControl also completely destroys VoIP.



  • StuartBoothStuartBooth Newbie ✭
    Thank you, I have read both those articles and did look at MTU settings without any joy.

    The config on the SonicWALL is from scratch, they were using a different firewall vendor previously. The firmware version isnt the latest released last week but the release prior to that.

    The site has a 500/500 leased line circuit.

    Because it's a web portal supplying the VOIP services it isnt possible to seperate out to another zone on the Sonic. App Control was disabled as part of the testing.

    There is a local install of Zoiper on the endpoints, looks to be a dialer but not sure if linked to the phone system.
  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    If someone asks for a firmware version please just give the version numbers. So you're using softphones? Are they tagging their traffic with anything (ToS, DSCP)? Did anything else change network wise (new switch)?

Sign In or Register to comment.