Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

ES 10.0.7 - Does it break LDAP (Zimbra, Aliases)?

BWCBWC Cybersecurity Overlord ✭✭✭

Hi all,

yesterday I updated to ES 10.0.7 and since than the mail aliases on my Zimbra server are no longer retrieved from the LDAP directory, which causes all kinds of DHA trouble. Only the main account addresses, but no aliases.

Did anyone else experienced this and is in touch with Support?

This was working for years and some minor update f*****d it all up :(

Why is every new update bringing more trouble, this is so annoying? Hopefully the downgrade will work.

--Michael@BWC

Category: Email Security Appliances
Reply

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    A downgrade to 10.0.6 does not fixes the issue, which makes it even more weird. Filed a ticket with support. hopefully this can be resolved quickly.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    In 10.0.6 the aliases showed up again after a while (manual refresh did nothing). The packet trace on the LDAP queries always showed all entries, so it's clearly a processing issue on the ESA.

    Support already tried to get in touch, what is somewhat difficult on a Sunday.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi ESA admins,

    just in case anyone else struggles with this, Support filed a bug for me as ES-5382 which will be hopefully resolved really quick, because this renders any update useless for me. No reported problems so far with customers running MS Exchange.

    --Michael@BWC

  • Halon5Halon5 Newbie

    Hi @BWC ,

    I am waiting out for 10.0.8 I will need to know that this bug is fixed before I move. I hope they can get it right.

    Best, S.

Sign In or Register to comment.